libempathy-gtk do not depends on libxml2 anymore.