]> git.0d.be Git - empathy.git/blobdiff - tests/interactive/Makefile.am
Use the telepathy-account-widgets submodule instead of the internal copy
[empathy.git] / tests / interactive / Makefile.am
index 86d8fe1c3b2684f892ec2b61156fd1aa9b7a6dac..e1236f4baf51bf11fedc81a86efa47538b80039f 100644 (file)
@@ -1,17 +1,17 @@
 AM_CPPFLAGS =                                          \
        $(ERROR_CFLAGS)                                 \
-       -I$(top_srcdir)/tp-account-widgets              \
        -I$(top_srcdir)/libempathy                      \
        -I$(top_srcdir)/libempathy-gtk                  \
        -DPKGDATADIR=\""$(pkgdatadir)"\"                \
        $(EMPATHY_CFLAGS)                               \
+       $(TPAW_CFLAGS)                                  \
        $(WARN_CFLAGS)                                  \
        $(DISABLE_DEPRECATED)
 
 LDADD =                                                                \
-       $(top_builddir)/tp-account-widgets/libtp-account-widgets.la     \
        $(top_builddir)/libempathy-gtk/libempathy-gtk.la        \
        $(top_builddir)/libempathy/libempathy.la                \
+       $(TPAW_LIBS)                                            \
        $(EMPATHY_LIBS)
 
 noinst_PROGRAMS =                      \