]> git.0d.be Git - empathy.git/blobdiff - nothere/data/Makefile.am
Add shave support to build process.
[empathy.git] / nothere / data / Makefile.am
index ce60c3cb292e4cbdb6133e9576b67c178d21c13d..730406577579089ece0de28cb95055e0d3e51ce2 100644 (file)
@@ -1,3 +1,5 @@
+include $(top_srcdir)/tools/shave.mk
+
 # Panel applet bonobo stuff
 serverdir = $(libdir)/bonobo/servers
 server_in_files = GNOME_NotHere_Applet.server.in
@@ -21,7 +23,7 @@ notherebindir = $(libexecdir)
 @INTLTOOL_SCHEMAS_RULE@
 
 $(server_in_files): $(server_in_files:.server.in=.server.in.in)
-       sed -e "s|\@LIBEXECDIR\@|$(notherebindir)|" $< > $@
+       $(QUIET_GEN)sed -e "s|\@LIBEXECDIR\@|$(notherebindir)|" $< > $@
 
 DISTCLEANFILES = \
        $(server_DATA) \