]> git.0d.be Git - empathy.git/blobdiff - nautilus-sendto-plugin/Makefile.am
Use the telepathy-account-widgets submodule instead of the internal copy
[empathy.git] / nautilus-sendto-plugin / Makefile.am
index a28415cc1fcf5ce7bfe3d2e72d26e2d964f4b794..0bd286f6d44e9db31ee7d9a0a051bccb08e319dd 100644 (file)
@@ -9,6 +9,7 @@ INCLUDES =                                      \
        $(WARN_CFLAGS)                          \
        $(ERROR_CFLAGS)                         \
        $(DISABLE_DEPRECATED)                   \
+       $(TPAW_CFLAGS)                          \
        $(EMPATHY_CFLAGS)
 
 plugin_LTLIBRARIES = libnstempathy.la
@@ -17,5 +18,6 @@ libnstempathy_la_SOURCES = empathy-nautilus-sendto.c
 libnstempathy_la_LDFLAGS = -module -avoid-version
 libnstempathy_la_LIBADD =                              \
        $(NST_LIBS)                                     \
+       $(TPAW_LIBS)                                    \
        $(top_builddir)/libempathy/libempathy.la \
        $(top_builddir)/libempathy-gtk/libempathy-gtk.la