]> git.0d.be Git - empathy.git/blobdiff - libempathy/Makefile.am
keyring: move from Empathy to tp-account-widgets
[empathy.git] / libempathy / Makefile.am
index 5f4059f20b88a978d40b00d2be9d92d32bbe3364..faf647a4c4ed7dc3d1797a1dda2ae5a13d449546 100644 (file)
@@ -27,13 +27,11 @@ BUILT_SOURCES =                                     \
 
 libempathy_headers =                           \
        action-chain-internal.h                 \
-       empathy-account-settings.h              \
        empathy-auth-factory.h                  \
        empathy-camera-monitor.h                \
        empathy-chatroom-manager.h              \
        empathy-chatroom.h                      \
        empathy-client-factory.h \
-       empathy-connection-managers.h           \
        empathy-connection-aggregator.h         \
        empathy-contact-groups.h                \
        empathy-contact.h                       \
@@ -43,10 +41,6 @@ libempathy_headers =                         \
        empathy-gsettings.h                     \
        empathy-presence-manager.h                              \
        empathy-individual-manager.h            \
-       empathy-irc-network-manager.h           \
-       empathy-irc-network.h                   \
-       empathy-irc-server.h                    \
-       empathy-keyring.h                       \
        empathy-location.h                      \
        empathy-message.h                       \
        empathy-pkg-kit.h               \
@@ -64,13 +58,11 @@ libempathy_headers =                                \
 libempathy_handwritten_source =                                \
        $(libempathy_headers)                           \
        action-chain.c                                  \
-       empathy-account-settings.c                      \
        empathy-auth-factory.c                          \
        empathy-camera-monitor.c                        \
        empathy-chatroom-manager.c                      \
        empathy-chatroom.c                              \
        empathy-client-factory.c \
-       empathy-connection-managers.c                   \
        empathy-connection-aggregator.c         \
        empathy-contact-groups.c                        \
        empathy-contact.c                               \
@@ -79,10 +71,6 @@ libempathy_handwritten_source =                              \
        empathy-ft-handler.c                            \
        empathy-presence-manager.c                                      \
        empathy-individual-manager.c                    \
-       empathy-irc-network-manager.c                   \
-       empathy-irc-network.c                           \
-       empathy-irc-server.c                            \
-       empathy-keyring.c                               \
        empathy-message.c                               \
        empathy-pkg-kit.c               \
        empathy-request-util.c                          \
@@ -139,11 +127,7 @@ dtd_resources_files =                              \
        empathy-status-presets.dtd              \
        empathy-contact-groups.dtd              \
        empathy-chatroom-manager.dtd            \
-       empathy-irc-networks.dtd
-
-ircnetworksdir = $(datadir)/empathy
-ircnetworks_DATA =             \
-       irc-networks.xml
+       $(NULL)
 
 dtd_resource_files: $(shell $(GLIB_COMPILE_RESOURCES) --sourcedir=$(srcdir) --generate-dependencies $(srcdir)/empathy-dtd.gresource.xml)
 
@@ -156,7 +140,7 @@ empathy-dtd-resources.h: empathy-dtd.gresource.xml $(dtd_resource_files)
 EXTRA_DIST =                           \
        empathy-dtd.gresource.xml       \
        $(dtd_resources_files)          \
-       $(ircnetworks_DATA)
+       $(NULL)
 
 CLEANFILES =                           \
        $(BUILT_SOURCES)                \