]> git.0d.be Git - empathy.git/blobdiff - libempathy/Makefile.am
update gnome-contacts's desktop file
[empathy.git] / libempathy / Makefile.am
index b75c35a8a40a31fbf1dc5479afa30371f424a1a9..b87b35b944056dc579193943ee2febc714f375f9 100644 (file)
@@ -9,11 +9,11 @@ AM_CPPFLAGS =                                           \
        -DG_LOG_DOMAIN=\"empathy\"                      \
        -DGCR_API_SUBJECT_TO_CHANGE                     \
        $(EMPATHY_CFLAGS)                               \
+       $(TPAW_CFLAGS)                                  \
        $(GEOCLUE_CFLAGS)                               \
        $(GEOCODE_CFLAGS)                               \
        $(NETWORK_MANAGER_CFLAGS)                       \
        $(CONNMAN_CFLAGS)                               \
-       $(UDEV_CFLAGS)                                  \
        $(GOA_CFLAGS)                                   \
        $(UOA_CFLAGS)                                   \
        $(WARN_CFLAGS)                                  \
@@ -28,7 +28,7 @@ BUILT_SOURCES =                                       \
 libempathy_headers =                           \
        action-chain-internal.h                 \
        empathy-auth-factory.h                  \
-       empathy-camera-monitor.h                \
+       empathy-bus-names.h                     \
        empathy-chatroom-manager.h              \
        empathy-chatroom.h                      \
        empathy-client-factory.h \
@@ -58,7 +58,6 @@ libempathy_handwritten_source =                               \
        $(libempathy_headers)                           \
        action-chain.c                                  \
        empathy-auth-factory.c                          \
-       empathy-camera-monitor.c                        \
        empathy-chatroom-manager.c                      \
        empathy-chatroom.c                              \
        empathy-client-factory.c \
@@ -104,12 +103,13 @@ libempathy_la_LDFLAGS = \
 
 libempathy_la_SOURCES = \
        $(libempathy_handwritten_source) \
-       cheese-camera-device-monitor.c cheese-camera-device-monitor.h
+       $(NULL)
 
 libempathy_la_LIBADD =         \
        $(top_builddir)/extensions/libemp-extensions.la \
        $(GCR_LIBS) \
        $(EMPATHY_LIBS) \
+       $(TPAW_LIBS) \
        $(GEOCLUE_LIBS) \
        $(GEOCODE_LIBS) \
        $(NETWORK_MANAGER_LIBS) \