]> git.0d.be Git - empathy.git/blobdiff - libempathy-gtk/Makefile.am
Add simple flymake support.
[empathy.git] / libempathy-gtk / Makefile.am
index 999e565a5f3e5725b528d06e75acbed7422eb184..80c9a792d9ca868466444ce5c137bb3064b7d336 100644 (file)
@@ -1,4 +1,5 @@
 include $(top_srcdir)/tools/shave.mk
+include $(top_srcdir)/tools/flymake.mk
 
 AM_CPPFLAGS =                                           \
        -I.                                             \
@@ -117,6 +118,14 @@ libempathy_gtk_headers =                   \
        empathy-theme-manager.h                 \
        empathy-ui-utils.h
 
+if HAVE_GEOCLUE
+libempathy_gtk_handwritten_source +=           \
+       empathy-location-manager.c
+
+libempathy_gtk_headers +=                      \
+       empathy-location-manager.h
+endif
+
 check_c_sources = \
     $(libempathy_gtk_handwritten_source) \
     $(libempathy_gtk_headers)