]> git.0d.be Git - empathy.git/blobdiff - data/Makefile.am
Updated Polish translation
[empathy.git] / data / Makefile.am
index b2591d2934e69d1f9a8d369004faa832871887c6..8ba57bd2895ce653c4c270093b68b42e0bcfd7d5 100644 (file)
@@ -1,7 +1,10 @@
 SUBDIRS = icons
 
 desktopdir = $(datadir)/applications
-desktop_in_files = empathy.desktop.in
+desktop_in_files = \
+       empathy.desktop.in \
+       empathy-accounts.desktop.in \
+       $(NULL)
 desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
 @INTLTOOL_DESKTOP_RULE@
 
@@ -20,7 +23,7 @@ servicefile_in_files = org.freedesktop.Telepathy.Client.Empathy.service.in
 servicefile_DATA = $(servicefile_in_files:.service.in=.service)
 
 org.freedesktop.Telepathy.Client.Empathy.service: org.freedesktop.Telepathy.Client.Empathy.service.in
-       $(QUIET_GEN)sed -e "s|[@]bindir[@]|$(bindir)|" $< > $@
+       $(AM_V_GEN)sed -e "s|[@]bindir[@]|$(bindir)|" $< > $@
 
 clientfiledir = $(datarootdir)/telepathy/clients
 clientfile_DATA = Empathy.client