]> git.0d.be Git - empathy.git/blobdiff - ubuntu-online-accounts/mc-plugin/Makefile.am
Add skeleton of an MC plugin to import Ubuntu Online Accounts
[empathy.git] / ubuntu-online-accounts / mc-plugin / Makefile.am
diff --git a/ubuntu-online-accounts/mc-plugin/Makefile.am b/ubuntu-online-accounts/mc-plugin/Makefile.am
new file mode 100644 (file)
index 0000000..2123e52
--- /dev/null
@@ -0,0 +1,19 @@
+AM_CPPFLAGS = \
+        $(UOA_CFLAGS) \
+        $(ERROR_CFLAGS)
+
+pluginsdir = $(MISSION_CONTROL_PLUGINS_DIR)
+plugins_LTLIBRARIES = \
+        mcp-account-manager-uoa.la
+
+mcp_account_manager_uoa_la_SOURCES = \
+        mission-control-plugin.c \
+        mcp-account-manager-uoa.c mcp-account-manager-uoa.h \
+       $(NULL)
+
+mcp_account_manager_uoa_la_LIBADD = \
+        $(UOA_LIBS)
+
+mcp_account_manager_uoa_la_LDFLAGS = \
+        -module \
+        -avoid-version