]> git.0d.be Git - empathy.git/blobdiff - ubuntu-online-accounts/cc-plugins/app-plugin/Makefile.am
Use AM_CPPFLAGS instead of deprecated INCLUDES
[empathy.git] / ubuntu-online-accounts / cc-plugins / app-plugin / Makefile.am
index 801c2d8a1cb0c9c70128b09862feaa291ecd2bb0..335bf2c3aabc5993409f1a9cc6544c9149547087 100644 (file)
@@ -1,11 +1,12 @@
 plugindir = $(ACCOUNTS_APP_PLUGIN_DIR)
 
-INCLUDES =                                     \
+AM_CPPFLAGS =                                  \
        -I$(top_builddir)                       \
        -I$(top_srcdir)                         \
        -I$(top_srcdir)/libempathy              \
        -I$(top_srcdir)/libempathy-gtk          \
        -DLOCALEDIR=\""$(datadir)/locale"\"     \
+       $(TPAW_CFLAGS)                          \
        $(UOA_CFLAGS)                           \
        $(WARN_CFLAGS)                          \
        $(ERROR_CFLAGS)                         \
@@ -23,6 +24,7 @@ libempathy_la_SOURCES = \
        empathy-app-plugin-widget.h
 libempathy_la_LDFLAGS = -module -avoid-version
 libempathy_la_LIBADD = \
+       $(TPAW_LIBS) \
        $(UOA_LIBS)                                     \
        $(top_builddir)/libempathy/libempathy.la \
        $(top_builddir)/libempathy-gtk/libempathy-gtk.la