]> git.0d.be Git - empathy.git/blobdiff - tests/interactive/Makefile.am
Merge branch 'gnome-3-8'
[empathy.git] / tests / interactive / Makefile.am
index 27fdbf7e48be8440cf9db3735e3e46b207d70f22..e1236f4baf51bf11fedc81a86efa47538b80039f 100644 (file)
@@ -1,14 +1,17 @@
 AM_CPPFLAGS =                                          \
        $(ERROR_CFLAGS)                                 \
-       -I$(top_srcdir)                                 \
+       -I$(top_srcdir)/libempathy                      \
+       -I$(top_srcdir)/libempathy-gtk                  \
        -DPKGDATADIR=\""$(pkgdatadir)"\"                \
        $(EMPATHY_CFLAGS)                               \
+       $(TPAW_CFLAGS)                                  \
        $(WARN_CFLAGS)                                  \
        $(DISABLE_DEPRECATED)
 
 LDADD =                                                                \
        $(top_builddir)/libempathy-gtk/libempathy-gtk.la        \
        $(top_builddir)/libempathy/libempathy.la                \
+       $(TPAW_LIBS)                                            \
        $(EMPATHY_LIBS)
 
 noinst_PROGRAMS =                      \