]> git.0d.be Git - empathy.git/blobdiff - tests/interactive/Makefile.am
Merge branch 'gnome-3-8'
[empathy.git] / tests / interactive / Makefile.am
index d741f24da79e07232d59ab870d0b1464c5421b81..4ca1989eed213a08083264b1246160ad9834e02e 100644 (file)
@@ -1,6 +1,7 @@
 AM_CPPFLAGS =                                          \
        $(ERROR_CFLAGS)                                 \
-       -I$(top_srcdir)                                 \
+       -I$(top_srcdir)/libempathy                      \
+       -I$(top_srcdir)/libempathy-gtk                  \
        -DPKGDATADIR=\""$(pkgdatadir)"\"                \
        $(EMPATHY_CFLAGS)                               \
        $(WARN_CFLAGS)                                  \
@@ -20,7 +21,8 @@ noinst_PROGRAMS =                     \
        test-empathy-account-chooser \
        test-empathy-calendar-button \
        test-empathy-roster-view \
-       test-empathy-dual-roster-view
+       test-empathy-dual-roster-view \
+       test-empathy-roster-model-aggregator
 
 empathy_logs_SOURCES = empathy-logs.c
 test_empathy_contact_blocking_dialog_SOURCES = test-empathy-contact-blocking-dialog.c
@@ -31,3 +33,4 @@ test_empathy_account_chooser_SOURCES = test-empathy-account-chooser.c
 test_empathy_calendar_button_SOURCES = test-empathy-calendar-button.c
 test_empathy_roster_view_SOURCES = test-empathy-roster-view.c
 test_empathy_dual_roster_view_SOURCES = test-empathy-dual-roster-view.c
+test_empathy_roster_model_aggregator_SOURCES = test-empathy-roster-model-aggregator.c