]> git.0d.be Git - empathy.git/blobdiff - tests/interactive/Makefile.am
Merge branch 'gnome-3-8'
[empathy.git] / tests / interactive / Makefile.am
index bb0f41548a9ad757fdb52423ad4ef2e7dc9ef8e9..4ca1989eed213a08083264b1246160ad9834e02e 100644 (file)
@@ -1,17 +1,16 @@
 AM_CPPFLAGS =                                          \
        $(ERROR_CFLAGS)                                 \
-       -I$(top_srcdir)                                 \
+       -I$(top_srcdir)/libempathy                      \
+       -I$(top_srcdir)/libempathy-gtk                  \
        -DPKGDATADIR=\""$(pkgdatadir)"\"                \
        $(EMPATHY_CFLAGS)                               \
-       $(EDS_CFLAGS)                                   \
        $(WARN_CFLAGS)                                  \
        $(DISABLE_DEPRECATED)
 
 LDADD =                                                                \
        $(top_builddir)/libempathy-gtk/libempathy-gtk.la        \
        $(top_builddir)/libempathy/libempathy.la                \
-       $(EMPATHY_LIBS)                                         \
-       $(EDS_LIBS)
+       $(EMPATHY_LIBS)
 
 noinst_PROGRAMS =                      \
        empathy-logs                    \
@@ -19,7 +18,11 @@ noinst_PROGRAMS =                    \
        test-empathy-presence-chooser   \
        test-empathy-status-preset-dialog \
        test-empathy-protocol-chooser \
-       test-empathy-account-chooser
+       test-empathy-account-chooser \
+       test-empathy-calendar-button \
+       test-empathy-roster-view \
+       test-empathy-dual-roster-view \
+       test-empathy-roster-model-aggregator
 
 empathy_logs_SOURCES = empathy-logs.c
 test_empathy_contact_blocking_dialog_SOURCES = test-empathy-contact-blocking-dialog.c
@@ -27,3 +30,7 @@ test_empathy_presence_chooser_SOURCES = test-empathy-presence-chooser.c
 test_empathy_status_preset_dialog_SOURCES = test-empathy-status-preset-dialog.c
 test_empathy_protocol_chooser_SOURCES = test-empathy-protocol-chooser.c
 test_empathy_account_chooser_SOURCES = test-empathy-account-chooser.c
+test_empathy_calendar_button_SOURCES = test-empathy-calendar-button.c
+test_empathy_roster_view_SOURCES = test-empathy-roster-view.c
+test_empathy_dual_roster_view_SOURCES = test-empathy-dual-roster-view.c
+test_empathy_roster_model_aggregator_SOURCES = test-empathy-roster-model-aggregator.c