]> git.0d.be Git - empathy.git/blobdiff - tests/interactive/Makefile.am
Use a flat namespace for internal includes
[empathy.git] / tests / interactive / Makefile.am
index ba82180d5b8ddd41c6c15652faf2dc2ed3bfa292..4ca1989eed213a08083264b1246160ad9834e02e 100644 (file)
@@ -1,6 +1,7 @@
 AM_CPPFLAGS =                                          \
        $(ERROR_CFLAGS)                                 \
-       -I$(top_srcdir)                                 \
+       -I$(top_srcdir)/libempathy                      \
+       -I$(top_srcdir)/libempathy-gtk                  \
        -DPKGDATADIR=\""$(pkgdatadir)"\"                \
        $(EMPATHY_CFLAGS)                               \
        $(WARN_CFLAGS)                                  \
@@ -18,7 +19,10 @@ noinst_PROGRAMS =                    \
        test-empathy-status-preset-dialog \
        test-empathy-protocol-chooser \
        test-empathy-account-chooser \
-       test-empathy-calendar-button
+       test-empathy-calendar-button \
+       test-empathy-roster-view \
+       test-empathy-dual-roster-view \
+       test-empathy-roster-model-aggregator
 
 empathy_logs_SOURCES = empathy-logs.c
 test_empathy_contact_blocking_dialog_SOURCES = test-empathy-contact-blocking-dialog.c
@@ -27,3 +31,6 @@ test_empathy_status_preset_dialog_SOURCES = test-empathy-status-preset-dialog.c
 test_empathy_protocol_chooser_SOURCES = test-empathy-protocol-chooser.c
 test_empathy_account_chooser_SOURCES = test-empathy-account-chooser.c
 test_empathy_calendar_button_SOURCES = test-empathy-calendar-button.c
+test_empathy_roster_view_SOURCES = test-empathy-roster-view.c
+test_empathy_dual_roster_view_SOURCES = test-empathy-dual-roster-view.c
+test_empathy_roster_model_aggregator_SOURCES = test-empathy-roster-model-aggregator.c