]> git.0d.be Git - empathy.git/blobdiff - tests/Makefile.am
Add a test program for the presence widget
[empathy.git] / tests / Makefile.am
index 9a91e9d92cb7eeed777df2c55527dd44709612c1..6078e1a90e37c3d4df1859d7401a2c73356709e5 100644 (file)
@@ -25,12 +25,14 @@ noinst_PROGRAMS =                   \
        contact-manager                 \
        contact-run-until-ready         \
        contact-run-until-ready-2       \
-       empetit
+       empetit                         \
+       test-empathy-presence-chooser
 
 contact_manager_SOURCES = contact-manager.c
 contact_run_until_ready_SOURCES = contact-run-until-ready.c
 contact_run_until_ready_2_SOURCES = contact-run-until-ready-2.c
 empetit_SOURCES = empetit.c
+test_empathy_presence_chooser_SOURCES = test-empathy-presence-chooser.c
 
 check_PROGRAMS = check-main
 TESTS = check-main