]> git.0d.be Git - empathy.git/blobdiff - src/Makefile.am
Add en_GB in gitignore
[empathy.git] / src / Makefile.am
index e2c9e24260fd70a9059ad03f083a1ee93904182c..a49bfc5ad9b12a95462639555755201b6f2299c9 100644 (file)
@@ -1,12 +1,14 @@
 AM_CPPFLAGS =                                          \
        -I$(top_srcdir)                                 \
        $(EMPATHY_CFLAGS)                               \
+       $(LIBNOTIFY_CFLAGS)                             \
        $(WARN_CFLAGS)
 
 LDADD =                                                                \
        $(top_builddir)/libempathy-gtk/libempathy-gtk.la        \
        $(top_builddir)/libempathy/libempathy.la                \
        $(top_builddir)/extensions/libemp-extensions.la         \
+       $(LIBNOTIFY_LIBS)                                       \
        $(EMPATHY_LIBS)
 
 bin_PROGRAMS =                 \
@@ -30,8 +32,10 @@ empathy_SOURCES =                                                    \
        empathy-import-dialog.c empathy-import-dialog.h                 \
        empathy-import-pidgin.c empathy-import-pidgin.h                 \
        empathy-main-window.c empathy-main-window.h                     \
+       empathy-misc.c empathy-misc.h                                   \
        empathy-new-chatroom-dialog.c empathy-new-chatroom-dialog.h     \
        empathy-preferences.c empathy-preferences.h                     \
+       empathy-sidebar.c empathy-sidebar.h                     \
        empathy-status-icon.c empathy-status-icon.h                     \
        empathy-tube-dispatch.c empathy-tube-dispatch.h                 \
        ephy-spinner.c ephy-spinner.h