]> git.0d.be Git - empathy.git/blobdiff - src/Makefile.am
Move modules that make no sense to be used in other applicaton from libempathy-gtk...
[empathy.git] / src / Makefile.am
index e064945e804d77fb641d4cf464ce2ae40dd86457..7c70f78c2438bb9df3813f47ce9da07443606de0 100644 (file)
@@ -19,10 +19,18 @@ bin_PROGRAMS =                      \
        empathy-accounts        \
        empathy-logs
 
-empathy_SOURCES =                      \
-       empathy.c                       \
-       bacon-message-connection.c      \
-       bacon-message-connection.h
+empathy_SOURCES =                                                      \
+       empathy.c                                                       \
+       bacon-message-connection.c bacon-message-connection.h           \
+       empathy-chat-window.c empathy-chat-window.h                     \
+       empathy-new-chatroom-dialog.c empathy-new-chatroom-dialog.h     \
+       empathy-status-icon.c empathy-status-icon.h                     \
+       empathy-about-dialog.c empathy-about-dialog.h                   \
+       empathy-chatrooms-window.c empathy-chatrooms-window.h           \
+       empathy-main-window.c empathy-main-window.h                     \
+       empathy-preferences.c empathy-preferences.h                     \
+       ephy-spinner.c ephy-spinner.h
+
 empathy_accounts_SOURCES = empathy-accounts.c
 empathy_logs_SOURCES = empathy-logs.c
 
@@ -51,7 +59,9 @@ CLEANFILES = $(BUILT_SOURCES)
 
 if HAVE_VOIP
 libexec_PROGRAMS = empathy-call-chandler
-empathy_call_chandler_SOURCES = empathy-call-chandler.c
+empathy_call_chandler_SOURCES =                                \
+       empathy-call-chandler.c                         \
+       empathy-call-window.c empathy-call-window.h
 service_DATA +=        org.gnome.Empathy.Call.service
 chandler_DATA += empathy-call.chandler
 else