]> git.0d.be Git - empathy.git/blobdiff - src/Makefile.am
Create 'empathy-chat' handling text channels (#631946)
[empathy.git] / src / Makefile.am
index 31a21933cc01c6ce8fa08e8ff3e984d31ec10c09..4af9ba18a60956613f9c9bb9ee68a97f9b013842 100644 (file)
@@ -85,7 +85,8 @@ bin_PROGRAMS =                        \
 
 libexec_PROGRAMS = \
        empathy-av \
-       empathy-auth-client
+       empathy-auth-client \
+       empathy-chat
 
 BUILT_SOURCES=
 
@@ -116,6 +117,13 @@ empathy_av_SOURCES =                                               \
 empathy_auth_client_SOURCES =                                          \
        empathy-auth-client.c
 
+empathy_chat_SOURCES =                                         \
+       empathy-about-dialog.c empathy-about-dialog.h                   \
+       empathy-chat-manager.c empathy-chat-manager.h           \
+       empathy-chat-window.c empathy-chat-window.h             \
+       empathy-invite-participant-dialog.c empathy-invite-participant-dialog.h \
+       empathy-chat.c
+
 empathy_handwritten_source = \
        empathy-about-dialog.c empathy-about-dialog.h                   \
        empathy-chat-window.c empathy-chat-window.h                     \