Empathy should not require python-config. Fixes bug #525562 (Frederic Peters).
[empathy.git] / python / pyempathy / Makefile.am
index c11eedb..a2b76b2 100644 (file)
@@ -6,7 +6,7 @@ AM_CPPFLAGS =                                           \
        -I$(top_srcdir)                                 \
        -DDATADIR=\""$(datadir)"\"                      \
        $(PYTHON_BINDING_CFLAGS)                        \
-       `python-config --cflags`                        \
+       $(PYTHON_INCLUDES)                              \
        $(WARN_CFLAGS)
 
 BUILT_SOURCES =                                        \
@@ -24,7 +24,6 @@ empathy_la_LIBADD =                                   \
        $(top_builddir)/libempathy/libempathy.la
 
 empathy_la_LDFLAGS =                                   \
-       `python-config --libs`                          \
        -module -avoid-version
 
 pyempathy.c: pyempathy.override pyempathy.defs