]> git.0d.be Git - empathy.git/blobdiff - nothere/src/Makefile.am
Use autotools magic to take care of disabling deprecated symbols
[empathy.git] / nothere / src / Makefile.am
index b4b016afcae232c04f4ca3b18a8d5b345d305b2c..d2ff7fe4fb4a09b52d30d753c23b895eb70c0efb 100644 (file)
@@ -3,7 +3,7 @@ AM_CPPFLAGS = \
        -DPKGDATADIR=\""$(pkgdatadir)"\" \
        -DGNOMELOCALEDIR=\""$(prefix)/$(DATADIRNAME)/locale"\" \
        -DIMAGEDIR=\"$(datadir)/empathy\" \
        -DPKGDATADIR=\""$(pkgdatadir)"\" \
        -DGNOMELOCALEDIR=\""$(prefix)/$(DATADIRNAME)/locale"\" \
        -DIMAGEDIR=\"$(datadir)/empathy\" \
-       $(NOTHERE_CFLAGS) $(WARN_CFLAGS)
+       $(NOTHERE_CFLAGS) $(WARN_CFLAGS) $(DISABLE_DEPRECATED)
 
 libexec_PROGRAMS = nothere-applet
 nothere_applet_SOURCES =                                       \
 
 libexec_PROGRAMS = nothere-applet
 nothere_applet_SOURCES =                                       \