]> git.0d.be Git - empathy.git/blobdiff - nautilus-sendto-plugin/Makefile.am
Merge remote-tracking branch 'origin/gnome-3-8'
[empathy.git] / nautilus-sendto-plugin / Makefile.am
index adc9bfb672d468f27b78ade10604e13e7faba28e..a28415cc1fcf5ce7bfe3d2e72d26e2d964f4b794 100644 (file)
@@ -2,10 +2,12 @@ plugindir = $(libdir)/nautilus-sendto/plugins
 
 INCLUDES =                                     \
        -I$(top_builddir)                       \
-       -I$(top_srcdir)                         \
+       -I$(top_srcdir)/libempathy              \
+       -I$(top_srcdir)/libempathy-gtk          \
        -DLOCALEDIR=\""$(datadir)/locale"\"     \
        $(NST_CFLAGS)                           \
        $(WARN_CFLAGS)                          \
+       $(ERROR_CFLAGS)                         \
        $(DISABLE_DEPRECATED)                   \
        $(EMPATHY_CFLAGS)
 
@@ -15,5 +17,5 @@ libnstempathy_la_SOURCES = empathy-nautilus-sendto.c
 libnstempathy_la_LDFLAGS = -module -avoid-version
 libnstempathy_la_LIBADD =                              \
        $(NST_LIBS)                                     \
+       $(top_builddir)/libempathy/libempathy.la \
        $(top_builddir)/libempathy-gtk/libempathy-gtk.la
-