]> git.0d.be Git - empathy.git/blobdiff - nautilus-sendto-plugin/Makefile.am
Use a flat namespace for internal includes
[empathy.git] / nautilus-sendto-plugin / Makefile.am
index 03564fe0236dafe3c5b7e7045109e81cc88e33a2..a28415cc1fcf5ce7bfe3d2e72d26e2d964f4b794 100644 (file)
@@ -2,13 +2,14 @@ plugindir = $(libdir)/nautilus-sendto/plugins
 
 INCLUDES =                                     \
        -I$(top_builddir)                       \
-       -I$(top_srcdir)                         \
+       -I$(top_srcdir)/libempathy              \
+       -I$(top_srcdir)/libempathy-gtk          \
        -DLOCALEDIR=\""$(datadir)/locale"\"     \
        $(NST_CFLAGS)                           \
        $(WARN_CFLAGS)                          \
+       $(ERROR_CFLAGS)                         \
        $(DISABLE_DEPRECATED)                   \
-       $(EMPATHY_CFLAGS) \
-       $(GTK_CFLAGS)
+       $(EMPATHY_CFLAGS)
 
 plugin_LTLIBRARIES = libnstempathy.la
 
@@ -16,5 +17,5 @@ libnstempathy_la_SOURCES = empathy-nautilus-sendto.c
 libnstempathy_la_LDFLAGS = -module -avoid-version
 libnstempathy_la_LIBADD =                              \
        $(NST_LIBS)                                     \
+       $(top_builddir)/libempathy/libempathy.la \
        $(top_builddir)/libempathy-gtk/libempathy-gtk.la
-