]> git.0d.be Git - empathy.git/blobdiff - nautilus-sendto-plugin/Makefile.am
remove released flag
[empathy.git] / nautilus-sendto-plugin / Makefile.am
index 03564fe0236dafe3c5b7e7045109e81cc88e33a2..0bd286f6d44e9db31ee7d9a0a051bccb08e319dd 100644 (file)
@@ -2,13 +2,15 @@ plugindir = $(libdir)/nautilus-sendto/plugins
 
 INCLUDES =                                     \
        -I$(top_builddir)                       \
-       -I$(top_srcdir)                         \
+       -I$(top_srcdir)/libempathy              \
+       -I$(top_srcdir)/libempathy-gtk          \
        -DLOCALEDIR=\""$(datadir)/locale"\"     \
        $(NST_CFLAGS)                           \
        $(WARN_CFLAGS)                          \
+       $(ERROR_CFLAGS)                         \
        $(DISABLE_DEPRECATED)                   \
-       $(EMPATHY_CFLAGS) \
-       $(GTK_CFLAGS)
+       $(TPAW_CFLAGS)                          \
+       $(EMPATHY_CFLAGS)
 
 plugin_LTLIBRARIES = libnstempathy.la
 
@@ -16,5 +18,6 @@ libnstempathy_la_SOURCES = empathy-nautilus-sendto.c
 libnstempathy_la_LDFLAGS = -module -avoid-version
 libnstempathy_la_LIBADD =                              \
        $(NST_LIBS)                                     \
+       $(TPAW_LIBS)                                    \
+       $(top_builddir)/libempathy/libempathy.la \
        $(top_builddir)/libempathy-gtk/libempathy-gtk.la
-