]> git.0d.be Git - empathy.git/blobdiff - libempathy/Makefile.am
Merge branch 'ft_rework'
[empathy.git] / libempathy / Makefile.am
index d7c9263cb4031c2435e677b5630e564310716e11..c9f2c42061c37c7e4ea1ce7f72000841c909dc5d 100644 (file)
@@ -7,6 +7,7 @@ AM_CPPFLAGS =                                           \
        -DDATADIR=\""$(datadir)"\"                      \
        -DLOCALEDIR=\""$(datadir)/locale"\"             \
        $(LIBEMPATHY_CFLAGS)                            \
+       $(GEOCLUE_CFLAGS)                               \
        $(WARN_CFLAGS)                                  \
        $(DISABLE_DEPRECATED)
 
@@ -33,6 +34,8 @@ libempathy_la_SOURCES =                                       \
        empathy-debug.c                                 \
        empathy-dispatcher.c                            \
        empathy-dispatch-operation.c                    \
+       empathy-ft-factory.c                            \
+       empathy-ft-handler.c                            \
        empathy-idle.c                                  \
        empathy-irc-network.c                           \
        empathy-irc-network-manager.c                   \
@@ -59,7 +62,8 @@ nodist_libempathy_la_SOURCES =\
 
 libempathy_la_LIBADD =         \
        $(top_builddir)/extensions/libemp-extensions.la \
-       $(LIBEMPATHY_LIBS)
+       $(LIBEMPATHY_LIBS) \
+       $(GEOCLUE_LIBS)
 
 libempathy_la_LDFLAGS =                \
        -version-info ${LIBEMPATHY_CURRENT}:${LIBEMPATHY_REVISION}:${LIBEMPATHY_AGE} \
@@ -79,6 +83,8 @@ libempathy_headers =                          \
        empathy-debug.h                         \
        empathy-dispatcher.h                    \
        empathy-dispatch-operation.h            \
+       empathy-ft-factory.h                    \
+       empathy-ft-handler.h                    \
        empathy-idle.h                          \
        empathy-irc-network.h                   \
        empathy-irc-network-manager.h           \