]> git.0d.be Git - empathy.git/blobdiff - libempathy/Makefile.am
EmpathyContactList is now an interface implemented by
[empathy.git] / libempathy / Makefile.am
index c681aa83f9e2d2c18967f93a37e1b28631d0d7d7..684d4e64b65cc6151716b13e3d38fb88d1de4e97 100644 (file)
@@ -3,7 +3,7 @@ AM_CPPFLAGS =                                           \
        -I$(top_srcdir)                                 \
        -DDATADIR=\""$(datadir)"\"                      \
        -DLOCALEDIR=\""$(datadir)/locale"\"             \
-       $(EMPATHY_CFLAGS)                               \
+       $(LIBEMPATHY_CFLAGS)                            \
        $(WARN_CFLAGS)
 
 BUILT_SOURCES =                                        \
@@ -26,12 +26,15 @@ libempathy_la_SOURCES =                                                             \
        gossip-message.c                gossip-message.h                        \
        empathy-contact-list.c          empathy-contact-list.h                  \
        empathy-contact-manager.c       empathy-contact-manager.h               \
+       empathy-tp-contact-list.c       empathy-tp-contact-list.h               \
        empathy-tp-chat.c               empathy-tp-chat.h                       \
+       empathy-tp-chatroom.c           empathy-tp-chatroom.h                   \
        empathy-chandler.c              empathy-chandler.h                      \
+       empathy-idle.c                  empathy-idle.h                          \
        empathy-marshal-main.c
 
-libempathy_la_LIBADD =                                 \
-       $(EMPATHY_LIBS)
+libempathy_la_LIBADD =         \
+       $(LIBEMPATHY_LIBS)
 
 libempathy_includedir = $(includedir)/empathy/