]> git.0d.be Git - empathy.git/blobdiff - libempathy/Makefile.am
Merge remote-tracking branch 'origin/gnome-3-8'
[empathy.git] / libempathy / Makefile.am
index 1cbd661c76207b3ba3b571987a91b26e39b400e2..5f4059f20b88a978d40b00d2be9d92d32bbe3364 100644 (file)
@@ -2,8 +2,7 @@ include $(top_srcdir)/tools/flymake.mk
 
 AM_CPPFLAGS =                                           \
        $(ERROR_CFLAGS)                                 \
-       -I.                                             \
-       -I$(top_srcdir)                                 \
+       -I$(top_srcdir)/extensions                      \
        -I$(top_builddir)                               \
        -DDATADIR=\""$(datadir)"\"                      \
        -DLOCALEDIR=\""$(datadir)/locale"\"             \
@@ -199,7 +198,7 @@ stamp-empathy-enum-types.h: $(libempathy_headers) Makefile
                        --fhead "G_BEGIN_DECLS\n\n" \
                        --ftail "G_END_DECLS\n\n" \
                        --ftail "#endif /* __LIBEMPATHY_ENUM_TYPES_H__ */\n" \
-                       --fprod '#include "libempathy/@filename@"\n' \
+                       --fprod '#include "@filename@"\n' \
                        --eprod "#define EMPATHY_TYPE_@ENUMSHORT@ @enum_name@_get_type()\n" \
                        --eprod "GType @enum_name@_get_type (void);\n" \
                $(libempathy_headers) ) > xgen-gth \