]> git.0d.be Git - empathy.git/blobdiff - libempathy/Makefile.am
New object EmpathyIdle to manage autoaway and extended autoaway states.
[empathy.git] / libempathy / Makefile.am
index 30d40c59526e092f8c79822fdda05a28312d65a5..4f1f1aadc290ea5ab8afd710978aabe96eaac82f 100644 (file)
@@ -3,7 +3,7 @@ AM_CPPFLAGS =                                           \
        -I$(top_srcdir)                                 \
        -DDATADIR=\""$(datadir)"\"                      \
        -DLOCALEDIR=\""$(datadir)/locale"\"             \
-       $(EMPATHY_CFLAGS)                               \
+       $(LIBEMPATHY_CFLAGS)                            \
        $(WARN_CFLAGS)
 
 BUILT_SOURCES =                                        \
@@ -24,15 +24,15 @@ libempathy_la_SOURCES =                                                             \
        gossip-debug.c                  gossip-debug.h                          \
        gossip-utils.c                  gossip-utils.h                          \
        gossip-message.c                gossip-message.h                        \
-       empathy-session.c               empathy-session.h                       \
        empathy-contact-list.c          empathy-contact-list.h                  \
        empathy-contact-manager.c       empathy-contact-manager.h               \
        empathy-tp-chat.c               empathy-tp-chat.h                       \
        empathy-chandler.c              empathy-chandler.h                      \
+       empathy-idle.c                  empathy-idle.h                          \
        empathy-marshal-main.c
 
-libempathy_la_LIBADD =                                 \
-       $(EMPATHY_LIBS)
+libempathy_la_LIBADD =         \
+       $(LIBEMPATHY_LIBS)
 
 libempathy_includedir = $(includedir)/empathy/