]> git.0d.be Git - empathy.git/blobdiff - libempathy-gtk/Makefile.am
[darcs-to-svn @ New object: EmpathyStatusIcon]
[empathy.git] / libempathy-gtk / Makefile.am
index c5b66b744ef02bffc72d1e25d96ffc150901d875..d6d64905f6c2ffb96b607b0e01521f67f708e7ea 100644 (file)
@@ -1,17 +1,16 @@
 AM_CPPFLAGS =                                           \
+       -I.                                             \
+       -I$(top_srcdir)                                 \
        $(EMPATHY_CFLAGS)                               \
        $(WARN_CFLAGS)
 
-AM_LDFLAGS =                                           \
-       $(top_builddir)/libempathy/libempathy.la        \
-       $(EMPATHY_LIBS)
-
 noinst_LTLIBRARIES = libempathy-gtk.la
 
 libempathy_gtk_la_SOURCES =                                                    \
        ephy-spinner.c                          ephy-spinner.h                  \
        empathy-images.h                                                        \
        empathy-main-window.c                   empathy-main-window.h           \
+       empathy-status-icon.c                   empathy-status-icon.h           \
        gossip-accounts-dialog.c                gossip-accounts-dialog.h        \
        gossip-account-widget-generic.c         gossip-account-widget-generic.h \
        gossip-account-widget-jabber.c          gossip-account-widget-jabber.h  \
@@ -32,6 +31,10 @@ libempathy_gtk_la_SOURCES =                                                  \
        gossip-presence-chooser.c               gossip-presence-chooser.h       \
        gossip-ui-utils.c                       gossip-ui-utils.h
 
+libempathy_gtk_la_LIBADD =                             \
+       $(EMPATHY_LIBS)                                 \
+       $(top_builddir)/libempathy/libempathy.la
+
 libempathy_gtk_includedir = $(includedir)/empathy/
 
 gladedir = $(datadir)/empathy