]> git.0d.be Git - empathy.git/blobdiff - libempathy-gtk/Makefile.am
factor out start_gnome_contacts()
[empathy.git] / libempathy-gtk / Makefile.am
index cac2fe6f16f3e789dc86588b8180927363550881..41cae1e5e490b0bdcccc508f7c7c2790518f2301 100644 (file)
@@ -33,6 +33,8 @@ libempathy_gtk_handwritten_source =                   \
        empathy-account-widget.c                \
        empathy-avatar-chooser.c                \
        empathy-avatar-image.c                  \
+       empathy-bad-password-dialog.c           \
+       empathy-base-password-dialog.c          \
        empathy-call-utils.c                    \
        empathy-cell-renderer-activatable.c     \
        empathy-cell-renderer-expander.c        \
@@ -43,22 +45,21 @@ libempathy_gtk_handwritten_source =                 \
        empathy-contact-blocking-dialog.c       \
        empathy-contact-dialogs.c               \
        empathy-contact-chooser.c               \
-       empathy-contact-list-store.c            \
-       empathy-contact-list-view.c             \
-       empathy-contact-menu.c                  \
+       empathy-contactinfo-utils.c             \
        empathy-linking-dialog.c                \
        empathy-live-search.c                   \
        empathy-contact-search-dialog.c         \
-       empathy-contact-selector-dialog.c \
        empathy-contact-widget.c                \
+       empathy-dialpad-widget.c                \
        empathy-geometry.c                      \
        empathy-groups-widget.c                 \
        empathy-individual-dialogs.c            \
        empathy-individual-edit-dialog.c        \
-       empathy-individual-information-dialog.c \
        empathy-individual-linker.c             \
        empathy-individual-menu.c               \
        empathy-individual-store.c              \
+       empathy-individual-store-channel.c              \
+       empathy-individual-store-manager.c              \
        empathy-individual-view.c               \
        empathy-individual-widget.c             \
        empathy-input-text-view.c               \
@@ -66,6 +67,7 @@ libempathy_gtk_handwritten_source =                   \
        empathy-irc-network-chooser-dialog.c \
        empathy-irc-network-dialog.c            \
        empathy-log-window.c                    \
+       empathy-new-account-dialog.c            \
        empathy-new-message-dialog.c            \
        empathy-new-call-dialog.c               \
        empathy-notify-manager.c                \
@@ -99,6 +101,8 @@ libempathy_gtk_headers =                     \
        empathy-account-widget.h                \
        empathy-avatar-chooser.h                \
        empathy-avatar-image.h                  \
+       empathy-bad-password-dialog.h           \
+       empathy-base-password-dialog.h          \
        empathy-call-utils.h                    \
        empathy-cell-renderer-activatable.h     \
        empathy-cell-renderer-expander.h        \
@@ -109,23 +113,22 @@ libempathy_gtk_headers =                  \
        empathy-contact-blocking-dialog.h       \
        empathy-contact-dialogs.h               \
        empathy-contact-chooser.h               \
-       empathy-contact-list-store.h            \
-       empathy-contact-list-view.h             \
-       empathy-contact-menu.h                  \
        empathy-linking-dialog.h                \
        empathy-live-search.h                   \
        empathy-contact-search-dialog.h         \
-       empathy-contact-selector-dialog.h \
        empathy-contact-widget.h                \
+       empathy-contactinfo-utils.h             \
+       empathy-dialpad-widget.h                \
        empathy-geometry.h                      \
        empathy-groups-widget.h                 \
        empathy-images.h                        \
        empathy-individual-dialogs.h            \
        empathy-individual-edit-dialog.h        \
-       empathy-individual-information-dialog.h \
        empathy-individual-linker.h             \
        empathy-individual-menu.h               \
        empathy-individual-store.h              \
+       empathy-individual-store-channel.h              \
+       empathy-individual-store-manager.h              \
        empathy-individual-view.h               \
        empathy-individual-widget.h             \
        empathy-input-text-view.h               \
@@ -133,6 +136,7 @@ libempathy_gtk_headers =                    \
        empathy-irc-network-chooser-dialog.h \
        empathy-irc-network-dialog.h            \
        empathy-log-window.h                    \
+       empathy-new-account-dialog.h            \
        empathy-new-message-dialog.h            \
        empathy-new-call-dialog.h               \
        empathy-notify-manager.h                \
@@ -207,7 +211,6 @@ ui_DATA =                                   \
        empathy-status-preset-dialog.ui         \
        empathy-log-window.ui                   \
        empathy-chat.ui                         \
-       empathy-contact-selector-dialog.ui      \
        empathy-search-bar.ui                   \
        empathy-individual-widget.ui