]> git.0d.be Git - empathy.git/blobdiff - libempathy-gtk/Makefile.am
Move event code from EmpathyStatusIcon to EmpathyEventManager
[empathy.git] / libempathy-gtk / Makefile.am
index 30dfce43f2ccadd487529deaeedbaed063cc5f77..1317cc7a2ebb324297c8e8a2ec66778b81103181 100644 (file)
@@ -16,11 +16,11 @@ BUILT_SOURCES =                                     \
 lib_LTLIBRARIES = libempathy-gtk.la
 
 libempathy_gtk_la_SOURCES =                    \
+       totem-subtitle-encoding.c totem-subtitle-encoding.h \
        empathy-account-chooser.c               \
        empathy-chat.c                          \
        empathy-irc-network-dialog.c            \
        empathy-spell-dialog.c                  \
-       empathy-accounts-dialog.c               \
        empathy-chat-view.c                     \
        empathy-log-window.c                    \
        empathy-theme-boxes.c                   \
@@ -47,7 +47,8 @@ libempathy_gtk_la_SOURCES =                   \
        empathy-smiley-manager.c                \
        empathy-cell-renderer-text.c            \
        empathy-spell.c                         \
-       totem-subtitle-encoding.c totem-subtitle-encoding.h
+       empathy-contact-menu.c                  \
+       empathy-event-manager.c
 
 # do not distribute generated files
 nodist_libempathy_gtk_la_SOURCES =\
@@ -68,7 +69,6 @@ libempathy_gtk_headers =                      \
        empathy-chat.h                          \
        empathy-irc-network-dialog.h            \
        empathy-spell-dialog.h                  \
-       empathy-accounts-dialog.h               \
        empathy-chat-view.h                     \
        empathy-log-window.h                    \
        empathy-theme-boxes.h                   \
@@ -94,7 +94,9 @@ libempathy_gtk_headers =                      \
        empathy-geometry.h                      \
        empathy-smiley-manager.h                \
        empathy-cell-renderer-text.h            \
-       empathy-spell.h
+       empathy-spell.h                         \
+       empathy-contact-menu.h                  \
+       empathy-event-manager.h
 
 libempathy_gtk_includedir = $(includedir)/libempathy-gtk/
 libempathy_gtk_include_HEADERS =               \
@@ -106,7 +108,6 @@ glade_DATA =                                        \
        empathy-contact-widget.glade            \
        empathy-contact-dialogs.glade           \
        empathy-presence-chooser.glade          \
-       empathy-accounts-dialog.glade           \
        empathy-account-widget-generic.glade    \
        empathy-account-widget-jabber.glade     \
        empathy-account-widget-msn.glade        \