]> git.0d.be Git - empathy.git/blobdiff - data/Makefile.am
Updated Basque translation.
[empathy.git] / data / Makefile.am
index 964abc78e9f62e5841ec4cfe7950c11b967fe5df..b4cb549bc56073b303654dd888299977d44c945c 100644 (file)
@@ -1,31 +1,27 @@
-SUBDIRS = 16x16 22x22 24x24 32x32 48x48 scalable
+SUBDIRS = icons
 
 profiledir = $(datadir)/mission-control/profiles
 profile_DATA =                                 \
+       aim.profile                     \
+       icq.profile                     \
        jabber.profile                  \
-       gtalk.profile                   \
        salut.profile                   \
+       yahoo.profile                   \
+       gtalk.profile                   \
        irc.profile                     \
        msn.profile                     \
+       msn-haze.profile                \
        sofiasip.profile                \
-       aim.profile
-
-gtk_update_icon_cache = gtk-update-icon-cache -f -t $(datadir)/icons/hicolor
-
-install-data-hook: update-icon-cache
-uninstall-hook: update-icon-cache
-update-icon-cache:
-       @-if test -z "$(DESTDIR)"; then \
-               echo "Updating Gtk icon cache."; \
-               $(gtk_update_icon_cache); \
-       else \
-               echo "*** Icon cache not updated.  After (un)install, run this:"; \
-               echo "***   $(gtk_update_icon_cache)"; \
-       fi
-
-autostartdir = $(sysconfdir)/xdg/autostart
-autostart_in_files = empathy.desktop.in
-autostart_DATA = $(autostart_in_files:.desktop.in=.desktop)
+       ekiga.profile                   \
+       fwd.profile                     \
+       sipphone.profile                \
+       groupwise.profile               \
+       gadugadu.profile                \
+       qq.profile
+
+desktopdir = $(datadir)/applications
+desktop_in_files = empathy.desktop.in
+desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
 @INTLTOOL_DESKTOP_RULE@
 
 schemasdir      = $(GCONF_SCHEMA_FILE_DIR)
@@ -45,14 +41,13 @@ install-data-local:
 endif
 
 EXTRA_DIST =                           \
-       $(image_DATA)                   \
        $(profile_DATA)                 \
-       $(autostart_in_files)           \
-       $(autostart_DATA)               \
+       $(desktop_in_files)             \
+       $(desktop_DATA)         \
        $(schemas_in_files)             \
        $(schemas_DATA)
 
 DISTCLEANFILES =                       \
-       $(autostart_DATA)               \
+       $(desktop_DATA)         \
        $(schemas_DATA)