]> git.0d.be Git - empathy.git/blobdiff - data/Makefile.am
Updated Russian translation
[empathy.git] / data / Makefile.am
index d652ca9e5f357c837c4bbbc3615fd44e4fc03471..5819434a2d23b8bd2feafe4a6d926d893b9dcd17 100644 (file)
@@ -19,15 +19,9 @@ convertdir = $(datarootdir)/GConf/gsettings
 convert_DATA = \
        empathy.convert
 
-streamingprefsdir =  $(datadir)/empathy
-streamingprefs_DATA =          \
-       codec-preferences       \
-       element-properties
-
 servicefiledir = $(datadir)/dbus-1/services
 servicefile_in_files = \
        org.freedesktop.Telepathy.Client.Empathy.Chat.service.in \
-       org.freedesktop.Telepathy.Client.Empathy.AudioVideo.service.in \
        org.freedesktop.Telepathy.Client.Empathy.Auth.service.in \
        org.freedesktop.Telepathy.Client.Empathy.Call.service.in \
        org.freedesktop.Telepathy.Client.Empathy.FileTransfer.service.in
@@ -37,9 +31,6 @@ servicefile_DATA = $(servicefile_in_files:.service.in=.service)
 org.freedesktop.Telepathy.Client.Empathy.Chat.service: org.freedesktop.Telepathy.Client.Empathy.Chat.service.in
        $(AM_V_GEN)sed -e "s|[@]libexecdir[@]|$(libexecdir)|" $< > $@
 
-org.freedesktop.Telepathy.Client.Empathy.AudioVideo.service: org.freedesktop.Telepathy.Client.Empathy.AudioVideo.service.in
-       $(AM_V_GEN)sed -e "s|[@]libexecdir[@]|$(libexecdir)|" $< > $@
-
 org.freedesktop.Telepathy.Client.Empathy.Auth.service: org.freedesktop.Telepathy.Client.Empathy.Auth.service.in
        $(AM_V_GEN)sed -e "s|[@]libexecdir[@]|$(libexecdir)|" $< > $@
 
@@ -52,7 +43,6 @@ org.freedesktop.Telepathy.Client.Empathy.FileTransfer.service: org.freedesktop.T
 clientfiledir = $(datarootdir)/telepathy/clients
 clientfile_DATA = \
        Empathy.Chat.client \
-       Empathy.AudioVideo.client \
        Empathy.Auth.client \
        Empathy.Call.client \
        Empathy.FileTransfer.client
@@ -68,7 +58,6 @@ EXTRA_DIST =                          \
        $(desktop_in_files)             \
        $(desktop_DATA)                 \
        $(schemas_DATA)                 \
-       $(streamingprefs_DATA)          \
        $(html_DATA)                    \
        $(clientfile_DATA)              \
        $(servicefile_in_files)         \