]> git.0d.be Git - empathy.git/blobdiff - data/Makefile.am
Remove the autogen.sh script and use gnome-autogen.sh instead.
[empathy.git] / data / Makefile.am
index a39621f35e3ef69a178d02abac7743f7a94130c8..128f8aa645d5115f23053ce7cad9d36210fdc25c 100644 (file)
@@ -1,10 +1,11 @@
-SUBDIRS = 16x16
+SUBDIRS = 16x16 22x22 32x32 48x48 scalable
 
 profiledir = $(datadir)/mission-control/profiles
 profile_DATA =                                 \
        jabber.profile                  \
        gtalk.profile                   \
        salut.profile                   \
+       irc.profile                     \
        msn.profile
 
 gtk_update_icon_cache = gtk-update-icon-cache -f -t $(datadir)/icons/hicolor
@@ -43,11 +44,13 @@ endif
 
 EXTRA_DIST =                           \
        $(image_DATA)                   \
-       $(autostart_DATA)               \
        $(profile_DATA)                 \
+       $(autostart_in_files)           \
+       $(autostart_DATA)               \
        $(schemas_in_files)             \
        $(schemas_DATA)
 
-DISTCLEANFILES =               \
+DISTCLEANFILES =                       \
+       $(autostart_DATA)               \
        $(schemas_DATA)