Fix typo in var name and don't link empathy-call-chandler on libemp-extensions.la...