Import tools from telepathy-glib 0.7.3 and build a static libemp-extensions.la.