bump tp-glib dep
authorGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>
Tue, 25 Feb 2014 16:28:20 +0000 (17:28 +0100)
committerGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>
Wed, 26 Feb 2014 10:55:39 +0000 (11:55 +0100)
Needed for newer TpAccountChannelRequest API.

https://bugzilla.gnome.org/show_bug.cgi?id=725070

configure.ac

index 0efe563..d762f98 100644 (file)
@@ -51,9 +51,9 @@ AC_DEFINE(CLUTTER_VERSION_MAX_ALLOWED, CLUTTER_VERSION_1_10, [Prevent post 1.10
 
 CLUTTER_GTK_REQUIRED=1.1.2
 
-TELEPATHY_GLIB_REQUIRED=0.23.0
+TELEPATHY_GLIB_REQUIRED=0.23.2
 AC_DEFINE(TP_VERSION_MIN_REQUIRED, TP_VERSION_0_20, [Ignore post 0.20 deprecations])
-AC_DEFINE(TP_VERSION_MAX_ALLOWED, TP_VERSION_0_20, [Prevent post 0.20 APIs])
+AC_DEFINE(TP_VERSION_MAX_ALLOWED, TP_VERSION_0_24, [Prevent post 0.24 APIs])
 AC_DEFINE(TP_SEAL_ENABLE, 1, [Prevent to use sealed variables])
 AC_DEFINE(TP_DISABLE_SINGLE_INCLUDE, 1, [Disable single include header])