Remove check on GTK version, we depend on >= 2.14.0 now.
authorXavier Claessens <xclaesse@gmail.com>
Sun, 8 Mar 2009 09:45:38 +0000 (09:45 +0000)
committerXavier Claessens <xclaesse@src.gnome.org>
Sun, 8 Mar 2009 09:45:38 +0000 (09:45 +0000)
From: Xavier Claessens <xclaesse@gmail.com>

svn path=/trunk/; revision=2629

libempathy-gtk/empathy-contact-list-view.c

index 91050be401ac50bfb7977561757fb7a4061b6c85..6cb8b7e8c51ecbbcebd92d45f96ba40a7d8ced56 100644 (file)
@@ -150,11 +150,6 @@ contact_list_view_query_tooltip_cb (EmpathyContactListView *view,
        }
        running++;
 
-       /* FIXME: We need GTK version >= 2.12.10. See GNOME bug #504087 */
-       if (gtk_check_version (2, 12, 10)) {
-               goto OUT;
-       }
-
        if (!gtk_tree_view_get_tooltip_context (GTK_TREE_VIEW (view), &x, &y,
                                                keyboard_mode,
                                                &model, &path, &iter)) {