disable clutter deprecation warnings for now
authorGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>
Wed, 8 Feb 2012 14:04:55 +0000 (15:04 +0100)
committerGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>
Wed, 8 Feb 2012 14:04:55 +0000 (15:04 +0100)
configure.ac

index 0c2187d69554bd9359ffa1e0d2ca986a3920746c..cb92b839e28be09693467d83bea3f0a4cd251307 100644 (file)
@@ -71,6 +71,9 @@ CHAMPLAIN_REQUIRED=0.12.1
 # those warnings later during the cycle (bgo #662662)
 AC_DEFINE(GLIB_DISABLE_DEPRECATION_WARNINGS, 1, [Build with GLib deprecated])
 
+# FIXME: bgo #669673
+AC_DEFINE(CLUTTER_DISABLE_DEPRECATION_WARNINGS, 1, [Build with Clutter deprecated])
+
 # telepathy-yell
 prev_top_build_prefix=$ac_top_build_prefix
 prev_ac_configure_args=$ac_configure_args