]> git.0d.be Git - empathy.git/blobdiff - tools/Makefile.am
Run from the source directory without installing
[empathy.git] / tools / Makefile.am
index 96cc60f58924e6a7d2b7cad60823a49d70a10d3a..49bcb04b52bc44d536dc0b0779f032c88accfc79 100644 (file)
@@ -1,11 +1,15 @@
 abs_top_builddir = @abs_top_builddir@
 
-noinst_SCRIPTS = telepathy-glib-env
+noinst_SCRIPTS = telepathy-glib-env empathy-env
 
 telepathy-glib-env: telepathy-glib-env.in Makefile
        sed -e 's![@]abs_top_builddir[@]!$(abs_top_builddir)!' $< > $@
        chmod +x $@
 
+empathy-env: empathy-env.in Makefile
+       sed -e 's![@]abs_top_builddir[@]!$(abs_top_builddir)!' $< > $@
+       chmod +x $@
+
 EXTRA_DIST = \
     c-constants-gen.py \
     check-coding-style.mk \
@@ -34,6 +38,7 @@ EXTRA_DIST = \
     telepathy.am \
     telepathy-glib.supp \
     telepathy-glib-env.in \
+    empathy-env.in \
     test-wrapper.sh \
     with-session-bus.sh \
     xincludator.py