]> git.0d.be Git - empathy.git/blobdiff - tests/Makefile.am
Use the telepathy-account-widgets submodule instead of the internal copy
[empathy.git] / tests / Makefile.am
index 679aa55e29f6c4375d9759ba36d01aee447bee22..eba5c022fad2fccb0884a2c566ee0d67bbc54b79 100644 (file)
@@ -10,21 +10,21 @@ EXTRA_DIST =                \
 
 AM_CPPFLAGS =                                          \
        $(ERROR_CFLAGS)                                 \
-       -I$(top_srcdir)/tp-account-widgets              \
        -I$(top_srcdir)/libempathy                      \
        -I$(top_srcdir)/libempathy-gtk                  \
        -DPKGDATADIR=\""$(pkgdatadir)"\"                \
        -DGCR_API_SUBJECT_TO_CHANGE                     \
        $(EMPATHY_CFLAGS)                               \
+       $(TPAW_CFLAGS)                                  \
        $(WARN_CFLAGS)                                  \
        $(DISABLE_DEPRECATED)                           \
        -DSRCDIR=\""$(abs_srcdir)"\"                    \
        $(NULL)
 
 LDADD =                                                                \
-       $(top_builddir)/tp-account-widgets/libtp-account-widgets.la     \
        $(top_builddir)/libempathy-gtk/libempathy-gtk.la        \
        $(top_builddir)/libempathy/libempathy.la                \
+       $(TPAW_LIBS)                                            \
        $(EMPATHY_LIBS)                                         \
        $(NULL)