]> git.0d.be Git - empathy.git/blobdiff - tests/Makefile.am
Updated Polish translation
[empathy.git] / tests / Makefile.am
index 7821d8d2fdaf48abcecad419373cc7a2b57a5c7c..9367615333a96ed992d17cafba24901a6e910bdf 100644 (file)
@@ -27,22 +27,23 @@ TEST_PROGS =                                     \
      empathy-irc-network-test                    \
      empathy-irc-network-manager-test            \
      empathy-chatroom-test                       \
-     empathy-chatroom-manager-test
+     empathy-chatroom-manager-test               \
+     empathy-parser-test
 
 empathy_utils_test_SOURCES = empathy-utils-test.c \
      test-helper.c test-helper.h
 
 empathy_irc_server_test_SOURCES = empathy-irc-server-test.c \
      test-helper.c test-helper.h                       \
-     check-irc-helper.h check-irc-helper.c
+     test-irc-helper.h test-irc-helper.c
 
 empathy_irc_network_test_SOURCES = empathy-irc-network-test.c \
      test-helper.c test-helper.h                       \
-     check-irc-helper.h check-irc-helper.c
+     test-irc-helper.h test-irc-helper.c
 
 empathy_irc_network_manager_test_SOURCES = empathy-irc-network-manager-test.c \
      test-helper.c test-helper.h                       \
-     check-irc-helper.h check-irc-helper.c
+     test-irc-helper.h test-irc-helper.c
 
 empathy_chatroom_test_SOURCES = empathy-chatroom-test.c \
      test-helper.c test-helper.h
@@ -50,6 +51,9 @@ empathy_chatroom_test_SOURCES = empathy-chatroom-test.c \
 empathy_chatroom_manager_test_SOURCES = empathy-chatroom-manager-test.c \
      test-helper.c test-helper.h
 
+empathy_parser_test_SOURCES = empathy-parser-test.c \
+     test-helper.c test-helper.h
+
 check_PROGRAMS = $(TEST_PROGS)
 
 TESTS_ENVIRONMENT = EMPATHY_SRCDIR=@abs_top_srcdir@ \