]> git.0d.be Git - empathy.git/blobdiff - tests/Makefile.am
Updated Polish translation
[empathy.git] / tests / Makefile.am
index 25e3994061f747e7de8b82f82bb51cd951ab7c8b..9367615333a96ed992d17cafba24901a6e910bdf 100644 (file)
@@ -27,7 +27,8 @@ TEST_PROGS =                                     \
      empathy-irc-network-test                    \
      empathy-irc-network-manager-test            \
      empathy-chatroom-test                       \
-     empathy-chatroom-manager-test
+     empathy-chatroom-manager-test               \
+     empathy-parser-test
 
 empathy_utils_test_SOURCES = empathy-utils-test.c \
      test-helper.c test-helper.h
@@ -50,6 +51,9 @@ empathy_chatroom_test_SOURCES = empathy-chatroom-test.c \
 empathy_chatroom_manager_test_SOURCES = empathy-chatroom-manager-test.c \
      test-helper.c test-helper.h
 
+empathy_parser_test_SOURCES = empathy-parser-test.c \
+     test-helper.c test-helper.h
+
 check_PROGRAMS = $(TEST_PROGS)
 
 TESTS_ENVIRONMENT = EMPATHY_SRCDIR=@abs_top_srcdir@ \