]> git.0d.be Git - empathy.git/blobdiff - tests/Makefile.am
Use autotools magic to take care of disabling deprecated symbols
[empathy.git] / tests / Makefile.am
index 42ebea555503b93846f3632f5c3158c68ac7df53..67f6ec9af8647af47b20d4476728ee84936197b1 100644 (file)
@@ -14,7 +14,8 @@ AM_CPPFLAGS =                                         \
        -I$(top_srcdir)                                 \
        -DPKGDATADIR=\""$(pkgdatadir)"\"                \
        $(EMPATHY_CFLAGS)                               \
-       $(WARN_CFLAGS)
+       $(WARN_CFLAGS)                                  \
+       $(DISABLE_DEPRECATED)
 
 LDADD =                                                                \
        $(top_builddir)/libempathy-gtk/libempathy-gtk.la        \