]> git.0d.be Git - empathy.git/blobdiff - tests/Makefile.am
add tests to noinst_PROGRAMS
[empathy.git] / tests / Makefile.am
index 40bd8933c5ec0010fb25349dd277a7b458e22584..b6c49509f4f8ab6378ccae7e8eb72e4431e75648 100644 (file)
@@ -24,7 +24,7 @@ LDADD =                                                               \
        $(EMPATHY_LIBS)                                         \
        $(NULL)
 
-TESTS =                                     \
+tests_list =  \
      empathy-irc-server-test                     \
      empathy-irc-network-test                    \
      empathy-irc-network-manager-test            \
@@ -34,6 +34,9 @@ TESTS =                                     \
      empathy-live-search-test                    \
      empathy-tls-test
 
+noinst_PROGRAMS = $(tests_list)
+TESTS = $(tests_list)
+
 empathy_tls_test_SOURCES = empathy-tls-test.c \
      test-helper.c test-helper.h