]> git.0d.be Git - empathy.git/blobdiff - tests/Makefile.am
tests: Add mock object and test infrastructure for testing tls.
[empathy.git] / tests / Makefile.am
index a3bb71c31b7de2d5fbe2d36d51421afb8e8a2e8d..ae18ac731bff32694239a742473a0274cf810b3a 100644 (file)
@@ -31,11 +31,15 @@ TEST_PROGS =                                     \
      empathy-chatroom-test                       \
      empathy-chatroom-manager-test               \
      empathy-parser-test                         \
-     empathy-live-search-test
+     empathy-live-search-test                    \
+     empathy-tls-test
 
 empathy_utils_test_SOURCES = empathy-utils-test.c \
      test-helper.c test-helper.h
 
+empathy_tls_test_SOURCES = empathy-tls-test.c \
+     test-helper.c test-helper.h
+
 empathy_irc_server_test_SOURCES = empathy-irc-server-test.c \
      test-helper.c test-helper.h                       \
      test-irc-helper.h test-irc-helper.c