]> git.0d.be Git - empathy.git/blobdiff - tests/Makefile.am
Add GTK_LIBS to build tests
[empathy.git] / tests / Makefile.am
index f04882da099a34b7e58cfdebe3211c3ad0ab8bf7..577bb90914d3ff1f4af5ce48dd8e05fc9130dd89 100644 (file)
@@ -13,14 +13,17 @@ AM_CPPFLAGS =                                               \
        -I$(top_srcdir)                                 \
        -DPKGDATADIR=\""$(pkgdatadir)"\"                \
        $(EMPATHY_CFLAGS)                               \
-       $(GTK_CFLAGS)                           \
+       $(GTK_CFLAGS)                                   \
        $(WARN_CFLAGS)                                  \
-       $(DISABLE_DEPRECATED)
+       $(DISABLE_DEPRECATED)                           \
+       $(NULL)
 
 LDADD =                                                                \
        $(top_builddir)/libempathy-gtk/libempathy-gtk.la        \
        $(top_builddir)/libempathy/libempathy.la                \
-       $(EMPATHY_LIBS)
+       $(EMPATHY_LIBS)                                         \
+       $(GTK_LIBS)                                             \
+       $(NULL)
 
 TEST_PROGS =                                     \
      empathy-utils-test                          \