]> git.0d.be Git - empathy.git/blobdiff - src/Makefile.am
Use the telepathy-account-widgets submodule instead of the internal copy
[empathy.git] / src / Makefile.am
index fdc95844de735c5c25e6e02bec9296ec2cd1535a..e7644774e3be78846adfacef9d0e3f6ddc8eca0f 100644 (file)
@@ -2,8 +2,8 @@ include $(top_srcdir)/tools/flymake.mk
 
 CPPFLAGS_COMMON =                                      \
        $(EMPATHY_CFLAGS)                               \
+       $(TPAW_CFLAGS)                                  \
        $(ERROR_CFLAGS)                                 \
-       -I$(top_srcdir)/tp-account-widgets              \
        -I$(top_srcdir)/libempathy-gtk                  \
        -I$(top_srcdir)/libempathy                      \
        -I$(top_srcdir)/extensions                      \
@@ -23,12 +23,12 @@ AM_CPPFLAGS =                                               \
        $(NULL)
 
 LDADD =                                                                \
-       $(top_builddir)/tp-account-widgets/libtp-account-widgets.la \
        $(top_builddir)/libempathy-gtk/libempathy-gtk.la        \
        $(top_builddir)/libempathy/libempathy.la                \
        $(top_builddir)/extensions/libemp-extensions.la         \
        $(GCR_LIBS)                                             \
        $(EMPATHY_LIBS)                                         \
+       $(TPAW_LIBS)                                            \
        $(LIBCHAMPLAIN_LIBS)                                    \
        $(UOA_LIBS)                                             \
        $(NULL)