]> git.0d.be Git - empathy.git/blobdiff - src/Makefile.am
Use a flat namespace for internal includes
[empathy.git] / src / Makefile.am
index b52e9ad8f6d6075651889cdf095c48cbb360410b..0766d95807dc857c32349c004c1800cba10dd9f7 100644 (file)
@@ -3,7 +3,11 @@ include $(top_srcdir)/tools/flymake.mk
 CPPFLAGS_COMMON =                                      \
        $(EMPATHY_CFLAGS)                               \
        $(ERROR_CFLAGS)                                 \
-       -I$(top_srcdir)                                 \
+       -I$(top_srcdir)/libempathy-gtk                  \
+       -I$(top_srcdir)/libempathy                      \
+       -I$(top_srcdir)/extensions                      \
+       -I$(top_builddir)/libempathy-gtk                \
+       -I$(top_builddir)/libempathy                    \
        -DG_LOG_DOMAIN=\"empathy\"                      \
        -DBIN_DIR=\"$(bindir)\"                         \
        $(DISABLE_DEPRECATED)                           \