]> git.0d.be Git - empathy.git/blobdiff - python/pyempathy/Makefile.am
Use autotools magic to take care of disabling deprecated symbols
[empathy.git] / python / pyempathy / Makefile.am
index fa973bf0375f4f57e0bc558ccb8f596c23f4029d..8ec61ff8e99815765436425f10f59028d2cc9e00 100644 (file)
@@ -8,7 +8,8 @@ AM_CPPFLAGS =                                           \
        -DDATADIR=\""$(datadir)"\"                      \
        $(PYTHON_BINDING_CFLAGS)                        \
        $(PYTHON_INCLUDES)                              \
-       $(WARN_CFLAGS)
+       $(WARN_CFLAGS)                                  \
+       $(DISABLE_DEPRECATED)
 
 BUILT_SOURCES =                                        \
        pyempathy.c