]> git.0d.be Git - empathy.git/blobdiff - nothere/src/Makefile.am
Fix ref count error for account objects.
[empathy.git] / nothere / src / Makefile.am
diff --git a/nothere/src/Makefile.am b/nothere/src/Makefile.am
new file mode 100644 (file)
index 0000000..b4b016a
--- /dev/null
@@ -0,0 +1,17 @@
+AM_CPPFLAGS = \
+       -I$(top_srcdir) \
+       -DPKGDATADIR=\""$(pkgdatadir)"\" \
+       -DGNOMELOCALEDIR=\""$(prefix)/$(DATADIRNAME)/locale"\" \
+       -DIMAGEDIR=\"$(datadir)/empathy\" \
+       $(NOTHERE_CFLAGS) $(WARN_CFLAGS)
+
+libexec_PROGRAMS = nothere-applet
+nothere_applet_SOURCES =                                       \
+       nothere-applet.c        nothere-applet.h
+
+nothere_applet_LDFLAGS =                                       \
+       $(NOTHERE_LIBS)
+
+nothere_applet_LDADD =                                         \
+       $(top_builddir)/libempathy/libempathy.la \
+       $(top_builddir)/libempathy-gtk/libempathy-gtk.la